6 posts / 0 new
Last post
movimento a scatti

Ciao, ho un problema perche' se giro in pista da solo e' tutto a posto mentre quando corro con altri l'auto avanza a scatti e non risponde ai comandi.

Ciao Alex

Che configurazione hardware ha il tuo computer? Hai provato ad abbassare i dettagli grafici del gioco?

Comunque sarebbe il caso di continuare la discussione in inglese visto che è la lingua in uso nel forum.

 

Hi Alex,

What are the specs of your computer? Have you tried lowering the graphic options?

Let's continue in english please :)

Ciao Capabomba, il problema e' che per discutere in inglese devo prima fare un corso e quindi ci potremmo risentire tra un paio d'anni.

E poi voi siete italiani!!

 

Hi Capabomba, the problem is that for me being able to learn and talk english could take ages.

And you are Italians!

Hey Alex,

don't worry, I'll try to translate the posts for you, so all the comunity can understand. :)

 

Ciao Alex,

non ti preoccupare, traduco io per te, anche se il mio inglese non è ottimo, così tutti possono capire di che si parla. :)

Per il tuo problema, devi darci più informazioni, per favore.

Alessandra Pollini - QA

Hi I have the same problem, I thought it was a problem with my old pc but when I freeze i have 60 fps so I think it's more a server issue / lag but the game screen does not show the ping.

I too have the same problem.

It shows expecially when people join the races,

usk esrb_rp

logo_vv
© 2021 Vae Victis Srl. All Rights Reserved. website credits