7 posts / 0 new
Last post
Launch Victory via Logitech Profiler - not working, halp!

I'd like to use Logitech Profiler with my precious DFGT wheel, so I wouldn't have to manually set everything from scratch, every time I want to play Victory.

But it doesn't seem to work. I got my wheel connected, made a profile for the game. Defined the path to Victory.exe (Or Launcher.exe - that didn't work either.) I've tried all kind of stunts to make it wörk, but no joy. I even re-installed the game. (It's no longer under the GamersFirst file. Hooray!)

For some reason I'm unable to understand, Victory won't start from the profiler.

0_o!

Halp!   Anyone know anything about this stuff?

I don't have the wheel so no comments unfortunately - did you try to run the game without using the profiler? If yes, it works? If yes again, why not trying to configure (at least meanwhile) the wheel from within the game?

Ofc, these are just standard questions!

Yes. I can run the game perfectly without the profiler. It works fine that way.

The only problem doing that is, that I have to tinker with wheels settings from the "control panel"->"devices and printers"  to allow it to rotate 360degrees instead of default 180 every time I want to play Victory.

This all could be done much easier with the profiler. Do it once and it remembers it. 

In example I have a set up for LFS which allows the wheel to rotate 720 degrees. So I can launch my games with spesific set ups without messing with windows menus every time.

In Victory I can map the buttons and axles OK, but I really can't fine tune the force feedback or change the wheel rotation.

So this really isn't a problem but more like an inconveniece. :)

 

 

Ok, understood, so it's a problem between just the profiler and Victory, since the game starts and the wheel works just fine!

Sorry if I bothered you with these questions and didn't come with a solution, it was just to give the devs as much informations as possible to try to understand the problem!

No worries man.

I just noticed that Victory ain't alone. Also SRW seems to have some problems too. It launches from the Profiler, yes, but it stubbornly ignores all the settings given. -.-

 

Couldn't be an installation problem with the profiler (or a bugged installation)? Did you try to reinstall it?

Aah Hmm. Haven't tried. I installed it just few weeks ago. Updated it today. I'think I'm gonna just forget the dang thing. Too much tröbl.

usk esrb_rp

logo_vv
© 2021 Vae Victis Srl. All Rights Reserved. website credits