8 posts / 0 new
Last post
Client stuck on update

 

Setup was 100% ok, but when I try to run Victory it begins updating to 0.09.529 and stuck at 4% (or 2%, or 5%, one time even 24%, it changes each time I try). I waited for 10 minutes and nothing happened. Rebooted and tried several times. To quit I had to do it from task manager.

Tried also to uninstall/reinstall a second time, same problem.

Windows firewall deactivated and I have no antivirus, internet connection is more than ok.

Now I really don't know what to do :(

SOLVED.

It finally worked running with "compatibility" set to "windows XP / SP2" and "run as administrator".

I don't understand why until today it worked without these settings.

 

 

Andy

it should have worked with just RUN AS ADMINISTRATOR. Try turning off the compatibility with windows XP. 

Windows security features tend to block numerous applications that require internet connections to update. I personally set all programs on RUN AS ADMINISTRATOR because I kept running into this issue frequently.

 

Either way I am glad you got the problem solved!

Yes it took all afternoon but it worked ;)

I disabled the compatibility and now works. I already tried before that to "run as administrator" but I got the same issue, the only way to patch was to run in compatibility mode. For next patch, I know that I will have no problem turning compatibility on, then disable it after patching, not a big issue, just it's good to know that will work this way!

thanks

Andy

i had the same problem few days ago...it worked at the 6th try

your game sux

Thank you Robert2013, every comment is welcome, it's a pity, though, that you didn't even trouble yourself to give a look and try the game, since you didn't log in once.

Alessandra Pollini - QA

I'm having a (possibly) related problem with download speeds- every time I start the downloader client, I get about 100-200kb/s, but after 10-30 seconds the download rate starts dropping drastically. Sometimes it hovers around 20kb/s, but it inevitably becomes smaller and smaller and eventually zero. Running as administrator and in XP compatibility don't seem to help. I can download little bits by repeatedly restarting the client, but doing so every 30 seconds for half a percent install isn't exactly an ideal solution. I'd guess it's got to do with lack of seeding or problem with refreshing trackers, but I don't really know. Can anyone help?

I'm getting tired of seeing "1B/s ... -1 Years remaining..." Yes, it actually says "-1 years" when it gets low enough.

Edit: It occurred to me that the download rate I'm seeing is probably just an average over the last minute or so. If that's the case, then there's a good chance that the connection is working fine for a short time and then dropping completely, rather than slowly degrading.

DoubleEdit: Also, now it's crashing a lot too. I sure hope the game itself works better than the launcher.

usk esrb_rp

logo_vv
© 2022 Vae Victis Srl. All Rights Reserved. website credits