14 posts / 0 new
Last post
[BUG] Troubles at the start

There is a very annoying bug that needs a very quick fix as everybody seems to be affected. When you start a race (doesn't matter whether it's QR, HC, rookie classe or pro class) two things can happen:

1- The car remains very low on rpm and it takes up to 3 seconds before shitfing to second gear. Sometimes the steering gets blocked as well.

2- The start is ok but just after you hit top speed on second gear it shifts back to Neutral (I personally experienced it only in pro class). 

This is only happening at the beginning of a race. After you get through the iniatial deadlock, everything works ok.

After some tests I see this could be related to the Brahn bug issue, but I also have been told this affected people with default engine in pro car (which should be moldoch as far as I know).

It's a quite serious issue, especially because today the game got quite crowded with new faces and it's not exactly the best day for such problem to pop up.

It's a bit hard for us to test it properly as we can't experiment as freely as Devs can do. Please look into it :)

Agreed, even if I can't add much more since I run Brahn engines on everything, still as I stated in my previous post I experienced that problems too, in particular #1; I thought #2 was a fault on my side, but still happened twice.

I also did some testing with GRE engine on rookie class and everything went smooth. I couldn't run other test with semi and pro class as there was nobody available for racing. 

Thx guys, will report, test it and be back to you as soon as possible.

Alessandra Pollini - QA

I have a similar problem. When the race starts, I take 14 seconds to take control of the car. Before that, the car starts alone at low speed. All Brazilians are suffering with the same problem.

Are you guys all using the steering wheel as controller? Or?

Alessandra Pollini - QA

Xbox360 Pad for me

Xbox360 pad.

With Brahn engine, I cannot control my car at the start (5 seconds).

Xbox360 pad too.

 

however, the bug happens even when playing without game pad. I take control of the car only after exactly 14 seconds of race at every race.

Thx for the fast answers, guys, but nope, can confirm now, finally(!!!), that is not related to the controllers.

Fix inc soon, really soon...let me know if you still experience it after the patch. 

Thx!

Alessandra Pollini - QA

Yup.

Alessandra Pollini - QA

I'm pretty sure the problem is with the brahn motors. I swapped the motor and the bug no longer occurs.

 

(it wold be nice have back the gold spend on the brahn motor).

usk esrb_rp

logo_vv
© 2022 Vae Victis Srl. All Rights Reserved. website credits